Pipeline Pilot 9.0 or later is required from the latest version (126.96.36.199).
This is due to some changes in the JChem library, as the latest JChem version is no longer compatible with the Java Virtual Machine 1.6.0_01 embedded in Pipeline Pilot 8.5.
Version 9.0 and above include a more modern Java Virtual Machine.
We will investigate the possibility and cost of restoring 8.5 compatibility.
However there are two other reasons for upgrading to 9.0+::
- Version 8.5 is already in Legacy Support status at Accelrys
- Some bugs in this early version 1.6 JVM caused sporadic problems in the past for some clients
Of course previous versions compatible with 8.5 will remain available for download.in any case.
Please let us know if the need for Pipeline Pilot 9.0 or later causes a significant problem for you.
You may comment here in this topic or send an e-mail to email@example.com
We greatly appreciate your feedback on this matter, and apologize for any inconvenience this may cause for you.