Technical Support Forum Index
Technical Support Forum
Access ChemAxon scientists and developers here. For registration and login issues contact website support.

Support Ticket System is replacing forum

This forum was converted into a searchable archive. You cannot add posts here any more. For support please use our new Ticket System.

Create your first ticket
Can't install JChem extensions
To watch this topic for replies  Register (enables digests) or give email address:
This topic is locked: you cannot edit posts or make replies.
Display posts from previous:   
    View previous topic :: View next topic    
Author Message
Evert

Joined: 02 May 2013
Posts: 162

View user's profile

Back to top
Link to postPosted: Thu Sep 11, 2014 12:52 pmPost subject: Can't install JChem extensions Reply with quote

Hi,

I tried to install the JChem extensions in Knime 2.10.1 on Windows 7. I set the proxy configuration to manual and then tried to add the repository, but this fails:

 

Please advice.

Thanks, Evert

Takahiro

Joined: 07 Mar 2005
Posts: 71

View user's profile

Back to top
Link to postPosted: Fri Sep 12, 2014 2:21 amPost subject: Reply with quote

Dear Evert,

I'm sorry for the inconvenience I've caused you.
Could you please confirm the following information?

https://www.chemaxon.com/forum/ftopic11341.html

Best regards,
Taka

Evert

Joined: 02 May 2013
Posts: 162

View user's profile

Back to top
Link to postPosted: Mon Sep 15, 2014 10:14 amPost subject: Reply with quote

Hi Taka,

Deleting the saved passwords under the Security settings allows the InfoCom JChem extensions to be installed, however not before I had removed the Erl Wood Open Source nodes, which seem to cause a conflict.

Thanks,

Evert

Takahiro

Joined: 07 Mar 2005
Posts: 71

View user's profile

Back to top
Link to postPosted: Tue Sep 16, 2014 4:07 amPost subject: Reply with quote

Dear Evert,

I'm sorry for the inconvenience I've caused you again.

I know this issue.

The Erl Wood Open Source nodes require the JChem 5, but we already have updated our JChem library to 6.
I will fix this issue next version as we can install both of JChem 5 and 6 into same KNIME environment.

Thank you for your patience and understanding.

Best regards,
Taka

This topic is locked: you cannot edit posts or make replies.
Page 1 of 1


To watch this topic for replies   Register (enables digests) or give email address  
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum