JC4XL Functions not available Office 2013

User 8688ffe688

02-12-2015 21:13:51

JC4XL JChem functions not available.  On Windows 7 64bit Office 2013 32bit JChem functions are not available.  Attached is the Add-Ins screen.

ChemAxon 990acf0dec

03-12-2015 08:00:43

Hi Matt,

As I see on the snapshot you sent, the JChemExcel Functions is activated only as a COM Add-in, but it has to be loaded (also) as an Excel Add-in:

This should be the solution for that:

1. File > Options > Add-Ins > select the Excel Add-ins in the manage combo box > Go...

2a. Select the checkbox next to JChemExcel Functions > OK

2b. If the JChemExcel Functions item does not exists in the list, then click Automation

3b. Select JChemExcel Functions from the list, then click OK

I see from the other post that you probably have already tried these steps, so if it does not solve the problem, we need a GoToMeeting where you can share your screen to investigate this issue.



ChemAxon a3dda216df

03-12-2015 10:20:42

Hi Matt,

As far as I see, there is also ChemDraw for Excel installed on your computer. If it was the first Add-in, which was installed, it will be loaded first, and JCHem for Excel Add-In will not be loaded. Unfortunately, this is how Microsoft Excel works, these cannot work at the same time. So, please, try to disable ChemDraw for Excel add-in first, then enable JChem Excel functions.



User 8688ffe688

03-12-2015 16:37:58

That fixed it.  I had to restart Excel.  FYI I was also able to get JC4XL working on Windows 10, Office 2013 32bit, following the same steps.

ChemAxon a3dda216df

04-12-2015 09:24:58

Good news, thanks for the feedback!