"JCxxxx" doesn't show up when typing formulas in Excel

User 9df74a15a4

16-04-2015 12:35:38


Office 2010, 64 bit, Windows 7

And updated today with latest downloads




the formula selection feature (or whatever it is called - when you type in a cell "=JC" you should get a small menu with selection options for all JC values) for JChem modules doesn't show up anymore. Can't find a setting for it either. JChem4Excel is activated and seems to work otherwise as intended.

What am I missing?

ChemAxon a3dda216df

16-04-2015 12:56:40

Hi alemin,

Thank you for detailed report. Do you see any function categories in Insert Function dialog? Please check with screenshot:

Do you have any other chemistry Add-Ins installed?










User 9df74a15a4

16-04-2015 14:37:08

Thanks for your quick reply.

It is working now, suddenly, I can't really say what I did or didn't do to have an impact. (I did restarts after the installation/update when the trouble started, after that just continued working as I usually do, open Excel, close, use JChem, other programs, etc.)

Sorry about this.

User 6b694845c2

10-05-2015 15:40:56


I have office 2010, 64bit in Windows7 and JChem for office, all up to date.

I have come across the same problem. When I click on a cell and press =JCS a small classic excel option box appears and when I select the function e.g. JCDissimilarityPFTanimoto I do not see any box that will let me select the cells I want, so I try to do it manually =JCDissimilarityPFTanimoto(A2;B2) but excel gives me a wrong message with no value, it doesn't accept the ';' character, it proposes ':' instead but still no value.

Could you please let me know what am I missing?

Thank you.

ChemAxon a3dda216df

11-05-2015 10:24:39

Hi Eleftherios,

Please, check the followings:


1.Please, type "," instead of ";". Please, check your regional settings in Control Panel/Region and Language if it is set to English or any other language.

2. Please, check if you see the group of functions which contains all functions: JChemExcel.Functions, see on the screenshot:


Hope this helps, but let me know, if you still have issues.




User 6b694845c2

14-05-2015 14:18:02

Dear Anna,

Thank you very much for your reply. It worked with ','

I don't know why I am not seeing a table like in the image you inserted.

Kind Regards,


ChemAxon a3dda216df

15-05-2015 10:55:15


Please check the user's documentation here, how to start using JChem for Excel functions:




User 6b694845c2

15-05-2015 14:47:00

Thank you very much Anna!