IJC startup problem

User c92fc0bce4

19-07-2012 19:16:04

I have been running IJC web start version on a windows machine, Win7, without any problems until recently.  Currently running java 7.  IJC gives the following error message:


CouldNotLoadArgumentException[ Could not load file/URL specified: C:\Users\jim\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\54\112b7db6-785e0aba]

at com.sun.javaws.Main.launchApp(Unknown Source)

at com.sun.javaws.Main.continueInSecureThread(Unknown Source)

at com.sun.javaws.Main$1.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

I have another windows machine, same OS and Java, that works fine.  I copied the directory 54 from the running machine to the not-running machine but still no start of IJC.  I downloaded a fresh startup of IJC.  No joy.  Rebooted machine and still no joy.

Any suggestions on where to look or go next?



ChemAxon 3b366b17e5

20-07-2012 05:41:14

Java webstart is broken. You can try to clear java webstart cache.  Steps how to do it are detaily described for example at