jdkhome not found

User 8a7878ec6d

19-05-2013 13:53:27


I increased the start-up memory to 2048 Mb as administrator (Windows 7, 64-bits). Now I get the following message when trying to start IJC:

Choosing Yes is not solution, after a while the follwoing shows up:

I uninstalled, reinstalled, and IJC started fine, but I could reproduce the behavior by again adjusting the starting memory settings as above.

Please advice!

ChemAxon 2bdd02d1e5

19-05-2013 22:47:06


this is a bug. The path to the Java directory gets corrupted after setting maximum memory (slashes from the path will disappear). You can correct it in the file: C:\Program Files\ChemAxon\InstantJChem\etc\instantjchem.conf. Or the attached filed could be used instead.

We are sorry for this complication.


ChemAxon 2bdd02d1e5

21-06-2013 11:16:16

This problem will be fixed in IJC 6.0.1, which should be out next week.