Install academic license

User 7895e21e33

10-08-2015 08:03:20

Hi, I try to install academic license but i think that it doesn't works.

When I try to use NMR Predictor, I've this message : No valid license has been found.

Can you help me ?

(I work on MAC OS)


ChemAxon 0265132c1a

10-08-2015 09:20:05

Hi Frederic,

Hm - this is an interesting question, I do not see where the problem is. The license file you are using is a valid academic teaching license which includes NMR Predictor. So, it should work.

I guess there is something wrong with your installation. I suggest you to delete all of your ChemAxon licenses (you have some evaluation licenses too), because they might interfere. Then install your academic teaching license (if you log-in on our website, you can always download the license from the My Licenses page.)

After downloading the license do not forget to install the license separately, and also do not forget to download and install the related ChemAxon products. If you are done with all this, it really should work.

Let me know if there is still a problem.



User 7895e21e33

10-08-2015 09:49:22

1) I delete all of my license file. 

2) I uninstall MarvinsBeans. Download it and re-install

3) I download my academic license. I install it with licence manager : I have installation overview on my screen . But it also doesn't works.

I don't know where is the problem.

Help meee ! ;)

ChemAxon 0265132c1a

10-08-2015 11:38:44

Hi Frederic,

Hm - yet I cannot see anything that prevents you using NMR Predictor.

Based on the attached screenshot there is no trouble, you have a valid license for NMR Predictor. Server use is not allowed, but that does not effect your usage.

If everything is installed, you have to start the MarvinSketch application, draw a chemical structure and then hit the Calculation menu item, select the NMR there and the type that you want to use. This way it really should work.

Please let me know if you still have no success....


User 7895e21e33

10-08-2015 11:52:49

I'm sorry but I doesn't works yet. 

I try to install all on an other computer (Windows) and i've the same error message. Maybe my license has a problem ?


ChemAxon d26931946c

10-08-2015 13:16:46

Hi Frederic,

Please run a license report and send the generated zip file to license-key-support _at_

Thank you for your cooperation.


User 7895e21e33

10-08-2015 14:45:40

All is OK,

Thanks a lot.

User 2c155a027a

16-10-2015 15:46:57

Dear colleagues,

I am posting this message hoping somebody could help me since I have encountered a very estrange issue with my license file.

I am running JChem in Lunix 64 bits (ubuntu 14.04). Here the steps I have followed:

1. I have downloaded from my personal site in your server my license file.

2. Now I run LicenseManager64 and a gui window opens.

3. Then I browse to the license file and next click in install.

Apparently everything is ok, since my license appears in the istallation overview, and the license file is located in .chemaxon/license.cxl, but after closing the license manager and trying to run, for exemple, jklustor I get an error.

Here some screenshots:

Why is this happening?

Many thanks,